07 February 2009

WebKit ABI Incompatibility

Recently Webkit changed the ABI making Liferea compilation fail if you try to compile Liferea version up to 1.4.23 and 1.5.x against WebKit 1.1 (SVN revision 39804) or newer. If you run into this problem please use Liferea version 1.4.24 or 1.6-RC1 which was adapted to the new WebKit version.

No comments: